Взрослая социальная сеть
Поиск секса поблизости, а также
тематические знакомства и виртуальное общение

ВХОД РЕГИСТРАЦИЯ
Знакомства для секса Живая лента Все о сексе Форум Блоги Группы Рассказы Лучшие порно сайтыЛучшие порно сайты
ПОИСК СЕКСА
поблизости
PLAYERUNKNOWNS BATTLEGROUNDSТрансляции здесь:
Канал на ЮтубеКанал в Твитче
и в группах:
Группа в ВКонтактеГруппа в Одноклассниках

Страницы: (1) 1
Мужчина Astral
Свободен
18-10-2015 - 00:45
Здравствуйте!

Обращаюсь к вам, потому что всегда на компьютерном форуме мне помогали. Вот опять у меня возникла проблема...

У меня было 3 харда. 1 ТБ, где была система, 2 ТБ и 250 ГБ. Хард с системой полетел и я купил новый. Переустановил винду. Во время переустановки отключал 2 харда. После того, как все удачно переустановилось я подключил 2 харда. И что вы думаете? Один хард 250 ГБ вообще не видит, а хард на 2 ТБ стал почему-то пустым.

Я помню какую-то тему с джамперами и назначении какого-то харда Мастером, а какого-то Слэйвером. Сейчас я просто не знаю как этого делать, т.к. нет места для джамперов. Хард с системой подключен кабелем SATA и четырехжильным каким-то цветным. На 2 ТБ также. А вот 250 ГБ старый диск, он подсоединен шиной и опять же четырехжильным.

Короче, что мне делать? Какие существуют приемы или что-нить еще...

За ранее огромное спасибо!
Мужчина --==--==--
Свободен
18-10-2015 - 12:06
1. BIOS видит все харды?
2. Если на первый вопрос ответ "да", значит в системе идем в панель управления -> администрирование -> управление компьютером -> управление дисками. Сколько дисков видите?
Пример экрана.
Проблема с хард дисками
Мужчина Astral
Свободен
18-10-2015 - 13:27
Все сделал. Вот что у меня видит комп и как.

В БИОСе видит 3 харда. Тут картина другая...
почему-то хард на 2 ТБ разбит и исправлен
почему-то хард на 250 МБ также разбит и исправлен
почему-то хард на 1 ТБ с ситемой также разбит.

Хотя я ничего не разбивал и ничего не форматировал. [URL=https://www.backbook.me/photo-4c2dd18aac.html]
Проблема с хард дисками[/URL]
Мужчина Astral
Свободен
18-10-2015 - 13:28
ФОтка криво прикрепилась... Проблема с хард дисками
Мужчина Alternativeman
Свободен
18-10-2015 - 14:03
Навскидку установить самую свежую версию BIOS.. Либо сбросить для начала в дефолт, а потом на рекомендуемые. Какая материнская плата?
Еще можно удалить в оборудовании один или два жестких и перезагрузить. Джемперы какие есть - убрать вообще.

Это сообщение отредактировал Alternativeman - 18-10-2015 - 14:05
Мужчина Astral
Свободен
18-10-2015 - 21:05
Джамперов вообще нет. Я когда устанавливал винду на один хард, то два других были отключены. Я могу конечно их отклчючить и включить потом заново, но чего я добьюсь?

Биос переустановить - как? где его скачать... тут я плыву, для меня это дебри уже. Так же дебри сбросить в дефолт.

Если бы ты смог написал что конкретно сделать, я бы сделал.

Буду благодарен!
Мужчина --==--==--
Свободен
18-10-2015 - 21:23
(Astral @ 18.10.2015 - время: 21:05)
Джамперов вообще нет. Я когда устанавливал винду на один хард, то два других были отключены. Я могу конечно их отклчючить и включить потом заново, но чего я добьюсь?

Биос переустановить - как? где его скачать... тут я плыву, для меня это дебри уже. Так же дебри сбросить в дефолт.

Если бы ты смог написал что конкретно сделать, я бы сделал.

Буду благодарен!

В диспетчере устройств отключи проблемный хард, перезапусти, потом заново включи.
Для чистоты поиска проблемы, попробуй через Live CD зайти и посмотреть, целы ли данные. Если есть возможность воткни харды в другой комп.
Мужчина Astral
Свободен
18-10-2015 - 21:51
(LeeML @ 18.10.2015 - время: 21:23)
В диспетчере устройств отключи проблемный хард, перезапусти, потом заново включи.

Сделал так. Он мне выдал автозапуск ))) Как флешка...при этом разбив уже, как я понял, на два тома. Проблема с хард дисками

И конечно там совсем не то, что мне нужно, там нет моей инфы, а есть папки, такие, как будто на этот хард винду переустанавливали. Но это не так, я отключал физически его при переустановке на другой хард.
Мужчина Astral
Свободен
18-10-2015 - 22:03
(LeeML @ 18.10.2015 - время: 21:23)
Для чистоты поиска проблемы, попробуй через Live CD зайти и посмотреть, целы ли данные. Если есть возможность воткни харды в другой комп.

Попробую завтра на работе посмотреть на хард...
Мужчина --==--==--
Свободен
18-10-2015 - 22:08
(Astral @ 18.10.2015 - время: 22:03)
(LeeML @ 18.10.2015 - время: 21:23)
Для чистоты поиска проблемы, попробуй через Live CD зайти и посмотреть, целы ли данные. Если есть возможность воткни харды в другой комп.
Попробую завтра на работе посмотреть на хард...

Если и там ничего не найдешь, то не записывай файлы на диск, не форматируй ничего, не удаляй разделы. Может еще сможем восстановить данные или их часть.
Но, думаю, проблема софтверная.
Мужчина radiotik
Влюблен
19-10-2015 - 15:32
Astral, таки больше похоже на то, что нужно в биосе копаться. При подключении по SATA мастер или слев выбирается в биосе, а не джамперами.
Так же, может играть роль то, как вы форматировали новый хард и назначили ли его "активным"..
Если не затруднит, какая у Вас материнка( модель и производитель )? И опишите, как форматировали новый хард..

Это сообщение отредактировал radiotik - 19-10-2015 - 15:38
Мужчина Astral
Свободен
19-10-2015 - 16:36
На работе подключил хард, так же видит его как System. И папки как будто там винда.


radiotik Приду домой и напишу обязательно какая материнка. Переустанавливал так:

1 - Физически отключил поврежденный хард с виндой.
2 - Физически отключил 2 других харда.
3 - Подсоеденил новый, чистый, только что купленный хард.
4 - Установил на него винду с флешки.
5 - Подключил два других харда. Единственный момент. Раньше системный хард был подключен не по кабелю Sata, а по шине. Это единственная разница. Я даже поключил харды к тем же проводам.

В Биосе, как я написал выше, хард на 2 ТБ виден как master. Где переключать master\slave я не нашел.

Хард, который на 250 Гб вообще не виден, в Биосе как slave.
Мужчина Astral
Свободен
19-10-2015 - 16:37
(radiotik @ 19.10.2015 - время: 15:32)
Так же, может играть роль то, как вы форматировали новый хард и назначили ли его "активным"..

Кстати говоря я не форматировал хард новый, я просто его при установке назначил и винду туда устанавливал... может в этмо ошибка?
Мужчина radiotik
Влюблен
19-10-2015 - 17:14
Astral, ну по ходу, есть пару махов, которые Вы допустили.. Новый хард, нужно было отформатировать хотя бы при установке винды. Есть там такая возможность.. Но перед этим нужно было б все же через биос сделать его "First boot device"..

Напишите модель материнки, попробуем указать Вам где и что нужно поменять.
Мужчина Astral
Свободен
19-10-2015 - 23:08
Версия BIOS:

Award Software International, Inc. F7b DE 11.11.2009

Версия SMBIOS:

2.4

Материнка, если конечно я все правильно понял Gygabite GA EP43-UD3L
Мужчина radiotik
Влюблен
20-10-2015 - 16:01
Astral, понятно.. давайте, для начала, зайдите в биос и посмотрите установки в таких пунктах:

1. Standart CMOS Features
- IDE Channel 0 Master и т.д.

2. Advanced BIOS Features
- Hard Disk Boot priority
-- Вывод
- First boot device
- Second boot device
- Third boot device

3. Integrated peripherials
Только пункты
- SATA AHCI mode
- SATA Port 0-3 Native Mode


Напишите что там будет по этим пунктам, тогда двинемся дальше.
Мужчина Astral
Свободен
21-10-2015 - 01:49
Я решил сделать проще и сделал фотки с БИОСА. Итак:

1. Standart CMOS Features
- IDE Channel 0 Master и т.д.
Проблема с хард дисками
WD10EZEX - это новый хард на 1ТБ, на нем винда
WD20EFRX - хард на 2ТБ, который надо спасти, т.к. система видит его как локальный (с папками винды), на нем вся моя жизнь...
WD25OOJB - хард на 250Гб, который вообще не видет комп.

2. Advanced BIOS Features

- Hard Disk Boot priority
-- Вывод

- First boot device
- Second boot device
- Third boot device

3. Integrated peripherials
Только пункты
- SATA AHCI mode

- SATA Port 0-3 Native Mode

Всего фото: 5
Мужчина Astral
Свободен
21-10-2015 - 01:50
Очень криво он отобразил... я не так делал... надеюсь это не помешает...
Мужчина Пивован
Свободен
21-10-2015 - 02:42
На первый взгляд в БИОСе все нормально, пунктами ACHI mode можно поиграть, хотя чего там тыкать-то. Чехарду с буквами дисков видел, каждый раз после установки винды или физического добавления/удаления диска. Выставлял привычный порядок через Управление дисками, как уже написано.
Винда при установке сама спокойно создает разделы и форматирует их, если старше ХР - создает скрытые, 1 или 2 в зависимости от структуры таблицы разделов. Другие диски уж точно не трогает. Такую вот ерунду наблюдал после отработки Acronisa, при внесениях изменений опять-таки системой на системный диск и при загрузке с него.
Рекомендую посмотреть структуру дисков тем же Acronisoм при загрузке с флешки или CD. Только изменений не вносить - можно потерять все.
Мужчина radiotik
Влюблен
21-10-2015 - 17:54
Astral.. Ну как, выше уже написали, на первый взгляд вроде в биосе все правильно.. Смущают меня только моменты на на порядке загрузки.. у Вас высталено, что загрузка может идти со всех трех хардов.. У Вас, что винда стоит на всех трех физических дисках?
Еще ранее, на скрине из панели администрирования и управления дисками, я увидел, что у Вас два диска имеют метку активный.. Активным должен быть только один раздел, с которого загрузка операционки идет.. не пойму, как оно раньше у Вас работало..

В общем.. что бы я сейчас сделал на Вашем месте..
Я бы отключил два старых харда, отформатировал новый хард под NTFS, поскольку хард из упаковки может иметь черти что, например extFAT.. и по новой установил систему.. загрузился бы полностью без подключения старых дисков. потом подключал бы по одному, начиная с 250-ки..
Вопрос только в том, умеете ли Вы пользоваться такими программами, как Acronis или PartitionMagic ?
Мужчина Astral
Свободен
22-10-2015 - 00:01
Спасибо Ребята!

Я форматировал харды только не системные, т.е. без винды. Тут хард с виндой, получается мне его надо обычно форматировать или как?

На счет Акрониса или Партишна - пользовался, разбивал харды.
Мужчина --==--==--
Свободен
22-10-2015 - 00:35
(Astral @ 22.10.2015 - время: 00:01)
Спасибо Ребята!

Я форматировал харды только не системные, т.е. без винды. Тут хард с виндой, получается мне его надо обычно форматировать или как?

На счет Акрониса или Партишна - пользовался, разбивал харды.

Без разницы с виндой он или нет. Форматируешь как обычно.


radiotik потом подключал бы по одному, начиная с 250-ки..

ТС выше писал "На работе подключил хард, так же видит его как System. И папки как будто там винда."
Я так понимаю, речь шла о проблемных дисках(диске). Если не так, ТС, поправьте меня.
Т.е. диск тоже виден пустым?
Мужчина Astral
Свободен
22-10-2015 - 00:48
По сути да, диск пустой. На нем только системные папки типа Program Files и т.д. Но внутри они не все заполнены. Ощущение, что комп или Биос или еще там кто просто не так открыл диск. Возможно я скажу бред, но однажды я засунул карту памяти фотоаппарата в планшет и он ее увидел не как носитель, тупо с папками и фотками, а как системную карту планшета, с какими-то программами и т.д. Возможно у меня случилась схожая ситуация?

Кстати ту флешку я восстановил через какую-то прогу...
Мужчина Пивован
Свободен
22-10-2015 - 04:46
На свежеформатированном винте не должно быть никаких папок, совсем.
При первом же обнюхивании Винда создаст только корзину и System Volume Information. Возможно появление папок антивируса и бекапа.
Форматировать винт не как обычно, надо убить старую таблицу разделов с метками загрузки. Делается, напр, Acronis Disk Directoroм. Сначала удалить все разделы, потом создать заново, только потом форматировать. Все с диска будет потеряно, учтите. При форматировании задайте метку тома, чтоб не путаться, например - емкость диска.
А в БИОСе в Hard Disk Boot priority указать только First boot device на котором система, остальные задизейблить. Может, и правда грузится не то и не оттуда.
Мужчина --==--==--
Свободен
22-10-2015 - 11:42
(Пивован @ 22.10.2015 - время: 04:46)
Форматировать винт не как обычно, надо убить старую таблицу разделов с метками загрузки. Делается, напр, Acronis Disk Directoroм. Сначала удалить все разделы, потом создать заново, только потом форматировать.

Так при установке винды можно удалить старый раздел, создать новый раздел и потом уже его отформатировать. Смысл идти через доп проги? Я именно это понимал под обычным форматированием.
Мужчина Astral
Свободен
22-10-2015 - 17:12
(Пивован @ 22.10.2015 - время: 04:46)
На свежеформатированном винте не должно быть никаких папок, совсем.
При первом же обнюхивании Винда создаст только корзину и System Volume Information. Возможно появление папок антивируса и бекапа.
Форматировать винт не как обычно, надо убить старую таблицу разделов с метками загрузки. Делается, напр, Acronis Disk Directoroм. Сначала удалить все разделы, потом создать заново, только потом форматировать. Все с диска будет потеряно, учтите.

Выи наверное не так поняли меня. У меня винда сейчас стоит там, где надо, а вот второй винт видится не так, ка кесть. там должна быть гора инфы, а там пустота и папки системные. Вы предлагаете мне отформатировать какой винт?
Мужчина Пивован
Свободен
22-10-2015 - 19:07
Нет, конечно. Только я запутался, речь шла за форматирование, ну и я вылез.
Есть 3 диска. 1Т системный SATA, свежая винда. Встала не криво. Его структура стандартная для Вин 7 - 100М загрузочный и 1Т основной.
250Г IDE (как я понял - широкий шлейф, тогда на нем и перемычки есть) - не понял с чем, не виден Виндой. На нем тоже откуда-то 100М раздел, вот и видится как системный.
2Т SATA с накопленной непосильным трудом информацией, виден как пустой. И на нем тоже 100М раздел, и он системный. Такие разделы делает только винда в момент установки, при этом предупредит не раз... ХЗ, как оно произошло. Винду раньше на них не ставили никогда?
А еще есть привод.

По поводу мам с двойным контроллером SATA/IDE. Есть у меня asus p5gd1-tmx. Ставил я на нее ХР с не помню какого CD-привода на SATA винт, чтобы с IDEвинта слить данные и залить на другой SATA. Все прошло на ура. Фактически ваша конфигурация.
Дальше захотелось сделать комп на этой маме. Винта с системой не нашел, стал ставить ХР по-новой. И начались глюки и чудеса. IDE винт и SATA привод были видны в БИОС, с привода система встала, но грузиться с винта отказалась. С системной флешки винт не виделся. Встала только на SATA, заставить работать IDE и SATA в паре не сумел. Пытался подобрать режим контроллера в БИОС - IDE only, Auto, что-то про SATA - и порта. В БИОСЕ винты и привод видел, а в системе творилось черт-те что. При этом потерял данные с раздела D IDE, не понял когда почистил таблицу разделов.
Поддержу предложения Alternativeman - обновить БИОС, и тыкаться с вариантами параметров контроллера. Или не обновлять, забить на 250Г и тыкаться.
И таки посмотрите структуру дисков Acronisом - на них действительно есть системные разделы или это глюк?
Мужчина Astral
Свободен
23-10-2015 - 00:34
Хорошо, обязательно попробую Акронисом посмотреть, думаю в субботу. А вот как обновить БИОС?
Мужчина Пивован
Свободен
23-10-2015 - 02:20
Официальный сайт производителя http://www.gigabyte.ru/products/page/mb/ga...3l_10/download/
Похоже, ваша мать Rev. 1.2, а биос F7. Похоже, никаких новаций в работу в SATA в последующие версии внесено не было, так что обновляться смысла нет.
Мужчина Astral
Свободен
29-10-2015 - 02:00
Вот как видит диски Акронис...

Оба диска (2Тб и 250Гб) видит как системные ((( конечно я на них систему не ставил.

Проблема с хард дисками

Возможно Пивован был прав, в Биосе надо было только First Boot Device указать? Надо попробовать...
Мужчина Пивован
Свободен
30-10-2015 - 08:55
Не поможет. Таки винда пыталась ставиться на этот диск, или раньше стояла.
ИМХО, пора изучать программы восстановления данный...
Мужчина Astral
Свободен
30-10-2015 - 19:50
Тогда скажите какой лучше это делать?
Мужчина IzyaOsbourne
Свободен
05-11-2015 - 18:45
to Astral:

Если еще актуально. SATA HDD всегда(!) считаются подключенными master'ом: особенность типа интерфейса. Так что этот момент не должен смущать. Имеющиеся контакты для джамперов ( джемпер - одежда 00064.gif) для вас значения не имеют: предназначены для управления питанием.
Если я правильно понял:
1) новый винт на 1 TB - Western Digital WDC WD10EZEX-00BN5A0, а б/у на 2 TB - WD20EFRX-68EUZ0;
2) винт 250 GB чего-либо значимого не содержит.

На всякий случай сбросьте значения 'Second/Third Boot device' в disabled ( второй снимок экрана BIOS).
Отключите IDE HDD на 250 GB - достаточно отключить питание от него ( штекер с четырьмя проводками), при этом оставив подключеным тот, что на 2 TB, и переключите 'SATA AHCI mode' в режим AHCI ( четвертый снимок экрана BIOS). Выставите режим 'SATA Port0-3 Native Mode' как Enabled( пятый снимок экрана BIOS).

Загрузитесь и посмотрите содержимое 2-хтерабайтника.

Это сообщение отредактировал IzyaOsbourne - 05-11-2015 - 18:50
0 Пользователей читают эту тему

Страницы: (1) 1 ...
  Наверх